掲示板

タイトル検索
検索
番号78 分類Q&A サーバー第2サーバ 日付2016/06/13 12:19:57
タイトルFirefox64bit版でログイン出来ない時は 登録者マリフィ
内容
Firefox64bit版でログイン中に
進行状況が(16/17)で固まってしまったので解決内容をカキコしておきます。

[簡単に言うと]
・めっちゃ古いグラフィックカード&Firefox64bit版だとダメかも。 
 バグ?修正来るまでは32bit版にしましょう。
 
[詳細]
・グラフィックカードはGTX560Ti(2011年前後の製品)
・グラフィックカードのドライバは最新
・IEやChromeでは問題なくログイン可能
・FlashPlayerをデバッグ版に変更してみると、ログイン中に下記のエラー。
 「Error #2044: ハンドルされていない ErrorEvent : text=Error #3702: Context3D を使用できません。」
・AdobeのContext3Dが正しく動作しているか確認できるページを開いても同様にエラー
https://helpx.adobe.com/jp/flash-player/kb/stage3d-unsupported-chipsets-drivers-flash.html
・FirefoxのWebGL機能を強制的にONにしてもエラー
・Firefoxを32bit版に再インスールして、上記サイトを見ると正常動作
 (ゲームにもログイン可能になりました)

[ちなみに]
・グラフィックカードをGTX760(2013年前後の製品)だと、Firefox64bit版でも普通にログイン可能。